Pop-up functionality broken in Aurora 17.0a2

RESOLVED DUPLICATE of bug 789773

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 789773
6 years ago
6 years ago

People

(Reporter: rctgamer3, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Pop-up functionality seems to have stopped working for me on Aurora 17.0a2.
When i click a link/button that launches a pop-up, nothing happens.

Tested on a clean profile:
https://marketplace.mozilla.org/
http://myfavoritebeer.org
(Two random BrowserID/Persona-supported sites)
Clicking on the sign in button does nothing, no pop-up window is launched.

http://www.popuptest.com/popuptest4.html
The pop-up blocker works, but if you try to Show one of the pop-ups (Options button), nothing happens. Subsequent tries to open one of the windows results in the Options button breaking (doesn't do anything when clicked) until you restart Aurora or until you open the Aurora (menu)button.

Allowing pop-ups for a site doesn't do anything.

(Workaround: Disable the pop-up blocker.)

Comment 1

6 years ago
bug 789773, bug 791700, bug 791961
Reporter: Please post an update here if you got the next Aurora version. That version should contain a fix for bug 789773
(Reporter)

Comment 3

6 years ago
Updated to the 2012-09-20 build and can confirm the fix for bug 789773 fixes this bug.
Great !
Thanks for the bug report and the follow up
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789773
You need to log in before you can comment on or make changes to this bug.