B2G RIL: develop test cases for setting preferred network type

RESOLVED DUPLICATE of bug 944225

Status

Firefox OS
RIL
RESOLVED DUPLICATE of bug 944225
6 years ago
4 years ago

People

(Reporter: vicamo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
As mentioned in bug 787420 comment #16, Android just committed multi-mode support in emulator ril and is only available in AOSP master tree (RILv7). The patch mixes several different purposes and depends previous work that can't be easily extracted. So, as the summary suggests, develop test cases after upgrading to RILv7.

See https://github.com/android/platform_hardware_ril/commit/e964504
(Reporter)

Updated

5 years ago
Depends on: 897015
(Reporter)

Updated

5 years ago
Component: DOM: Device Interfaces → RIL
Product: Core → Boot2Gecko

Updated

4 years ago
Depends on: 891707
No longer depends on: 897015

Comment 1

4 years ago
Already had test case for preferred network type in bug 944225.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 944225
You need to log in before you can comment on or make changes to this bug.