minimized toolbars show up when they shouldn't

RESOLVED DUPLICATE of bug 57022

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 57022
17 years ago
10 years ago

People

(Reporter: Tom van Wietmarschen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I have minimized tool/menubars and then I click a link with some javascript
that opens a new window without tool/menubars the minimized tool/menubars show
up in their minimized state, clicking on them to return them to normal state
makes them disappear.

Comment 1

17 years ago
I think blake said he'd look into this.
Assignee: asa → blakeross
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps: GUI Features
Ever confirmed: true
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Updated

17 years ago
Depends on: 48332
(Assignee)

Comment 2

17 years ago
Doron/reporter can you retest this?
(Reporter)

Comment 3

17 years ago
Still happens in build 2001101120

Comment 4

17 years ago
isn't this a dupe of 57022?
(Assignee)

Comment 5

16 years ago
Yeah.

*** This bug has been marked as a duplicate of 57022 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Target Milestone: mozilla1.0 → ---

Updated

15 years ago
No longer depends on: 48332
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.