On Android Firefox 15.0.1 Google+1 button doesn't appear.

RESOLVED DUPLICATE of bug 787999

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 787999
5 years ago
a year ago

People

(Reporter: Stephen, Unassigned)

Tracking

15 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

On my website I have the social buttons for Twitter, Google+1 and Facebook like button in that order.


Actual results:

Twitter and Facebook like button displays but Google+1 doesn't appear. To confirm, I went to https://developers.google.com/+/plugins/+1button/?hl=en and the frame under +1 button which shows the example button and the code fail to display as well.

The same behavior can be reproduced at the footer of this website as well.
http://twittercounter.com/


Expected results:

Testing on Chrome and stock android browser, all 3 social buttons including Google+1 appears. Only on Firefox, the Google+1 button doesn't display.
I get a a ridiculous amount of errors from Google [1] which is likely contributing to the issue here

https://developers.google.com/_static/css/screen.css

[1] http://jigsaw.w3.org/css-validator/validator?uri=https%3A%2F%2Fdevelopers.google.com%2F_static%2Fcss%2Fscreen.css&profile=css3&usermedium=all&warning=1&vextwarning=&lang=en#errors
Evangelism bug?
Component: Web Apps → Evangelism
QA Contact: aaron.train
Well, I'd like to be sure it's not us first.
Status: UNCONFIRMED → NEW
Component: Evangelism → General
Ever confirmed: true
OS: Windows 7 → Android
Hardware: x86_64 → ARM
Blocks: 759981
(Reporter)

Comment 4

5 years ago
Well the Google+1 button doesn't display only on FireFox Android. It works all other mobile browsers though, so I don't think it's evangelism bug. Not to mention that Firefox for Windows displays the +1 button despite those validator errors.
No longer blocks: 759981
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787999
You need to log in before you can comment on or make changes to this bug.