If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Downloads Panel misplaced on first use

RESOLVED DUPLICATE of bug 751947

Status

()

Firefox
Downloads Panel
RESOLVED DUPLICATE of bug 751947
5 years ago
5 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Trunk
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Win8][testday-20120921])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 663538 [details]
Screencast

When the Download Panel is first used (at least on Win8) it appears to the right of the [+] button in the tab strip instead of at the download panel button (see attached screencast).

Build: Firefox 18.0a1 win32 Nightly

1. Start Firefox with a new profile
2. Maximize the window
3. Open ftp://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-central
4. Click on one of the .exe files
5. Click Save File
> Panel appears on the left of the screen instead of the right.
does the same thing in win7 - dupe of bug 751947
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 751947
Same on OS X 10.8 (Obviously, 64 bit).
You need to log in before you can comment on or make changes to this bug.