Intermittent browser_colorAnalyzer.js | Test timed out

RESOLVED DUPLICATE of bug 792399

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 792399
6 years ago
6 years ago

People

(Reporter: philor, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
As is usually the case, this has been going on for several days, but who's going to be dumb enough to actually file a new intermittent orange?

https://tbpl.mozilla.org/php/getParsedLog.php?id=15422172&tree=Firefox
Rev3 Fedora 12x64 mozilla-central pgo test mochitest-other on 2012-09-21 13:33:47 PDT for push d1b23fd87ba2
slave: talos-r3-fed64-056

TEST-PASS | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_colorAnalyzer.js | perfInParallel colors are all correct
TEST-INFO | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_colorAnalyzer.js | perfInParallel: 29ms
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_colorAnalyzer.js | Test timed out
(screenshot of a blank tab with no URL and a muddled favicon on the tab)
INFO TEST-END | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_colorAnalyzer.js | finished in 30006ms

Updated

6 years ago
No longer blocks: 438871
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [orange]
Duplicate of bug: 792399
You need to log in before you can comment on or make changes to this bug.