Resizing Firebug downwards leaves a grey box (<chatbar id="pinnedChats">) below the webpage.

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: johan.charlez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
STR:
  1. Open Firebug.
  2. Resize the Firebug "panel" downwards.
Unexpected result:
  A grey box is left under the webpage (see screenshot).
  DOMi identifies this box as <chatbar id="pinnedChats">

I have "social.enabled" set to false.
Resizing the Firebug "panel" upwards again "remvoes" the box.
(Reporter)

Comment 1

6 years ago
Created attachment 664536 [details]
Screenshot #1 of bug
I suppose Firebug just needs an update to properly deal with the social chat box. But we should keep an eye out for whether this affects other extensions, since it might be worth mitigating somehow on our side, if possible.
FWIW, I don't see this on x64 Windows 7 - tried with firebug 1.10.3 and 1.11.0a3
(Reporter)

Comment 4

6 years ago
Just today I could reproduce this when resizing the built in inspector, and I found a similar visual bug (different node/element left behind) when resizing the built in web console.

I tracked the bug to Adblock plus and checked for updates before submitting this update. Turned out I didn't have the latest update (2.1.2), and installing this update resolved the problem.

Filing a follow-up on add-ons not automatically updating.

I think we can close this bug.
I'm currently unable to reproduce this in aurora or nightly, since it is closing in on 2 months without further report I'll close.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 6

5 years ago
Maybe helpful for users with the same problem: i resolved this problem by updating the plugin Lazarus: Form recovery to version 3.x
You need to log in before you can comment on or make changes to this bug.