Bookmarks do not display on sidebar

VERIFIED DUPLICATE of bug 71685

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 71685
17 years ago
13 years ago

People

(Reporter: Luke deGruchy, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

The bookmark component of My Sidebar only displays a blank white page.  This
will happen regardless of the URL of the page viewed in the main browser window.
 This has happened since version 0.8.1.

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla Browser
2.Open My Sidebar
3.Click Tabs
4.Click Customize My Sidebar
5.If "tabs in my sidebar" does not include bookmarks, click on "bookmark" in
"available tabs" and press "Add" button.
6.Click OK.
7.Click bookmark tab in My Sidebar.

Actual Results:  The bookmark tab in My Sidebar is blank (white).

Expected Results:  The tab should display all of the bookmarks and folders for
the particular user.

Under "customize sidebar", under "available tabs", when the user clicks
"bookmarks" and clicks "preview", the preview window that opens displays the
bookmarks properly.

Comment 1

17 years ago
hmmm. Works for me with build 2001050804 on Windows 95

Comment 2

17 years ago
I've seen that with other users. Please try a new profile, then it usually
worked. This must be a dupe.

Comment 3

17 years ago
Dup of bug 71685. There is a workaround in that bug to fix it.

*** This bug has been marked as a duplicate of 71685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.