If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wrong page bounds (page is clipped) when scrolling in Print Preview

RESOLVED DUPLICATE of bug 794709

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 794709
5 years ago
5 years ago

People

(Reporter: mats, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 665225 [details]
Screenshot

Wrong page bounds (page is clipped) when scrolling in Print Preview

STEPS TO REPRODUCE
1. start Firefox with a fresh profile
2. File->Print Preview

ACTUAL RESULT
See attached screenshot. Note the upper part of the first page
isn't rendered.

Regression range on mozilla-inbound (using Linux64 builds):
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=a04c322290d7&tochange=4b83eb1d32e3

(bug still occurs in latest mozilla-inbound rev. d1dec9463a62)
(Reporter)

Comment 1

5 years ago
Alice filed the same thing and has a more precise regression range
so duping forward....
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 794709
You need to log in before you can comment on or make changes to this bug.