User Feedback says Bookmarks are Difficult to find/use

RESOLVED DUPLICATE of bug 1231792

Status

()

Firefox for Android
General
--
minor
RESOLVED DUPLICATE of bug 1231792
6 years ago
2 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

16 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SUMO])

(Reporter)

Description

6 years ago
We've received alot of feedback on Input that users are having a hard time finding their bookmarks. There isn't any specific information, but it might be useful to look into further.
Thanks Tyler. Do we have any data or comments on whether these people have turned on Sync to get Bookmarks from their desktop computers, and that's what they are looking for? Or just Bookmarks are hard to find in general?
(Reporter)

Comment 2

6 years ago
There is feedback that mentions Sync, but it is mainly along the lines of "I synced my bookmarks from my computer and now I can't find them on the phone", which seems like the same root cause.

Comment 3

5 years ago
I ran into this "discoverbility" issue as well. I expected to find a button to open the bookmarks when in the tab-overview (the view you see once you click on the tab-number in the top-right).

Maybe add a button "B" to open the bookmarks next to the "+" button in the tab-overview?

Comment 4

4 years ago
Sorting of bookmarks also will be useful https://support.mozilla.org/en-US/questions/1014957
(In reply to sviter33 from comment #4)
> Sorting of bookmarks also will be useful
> https://support.mozilla.org/en-US/questions/1014957

https://bugzilla.mozilla.org/show_bug.cgi?id=972193
Depends on: 972193

Comment 6

3 years ago
We're trying to address this with bug 1231792.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
No longer depends on: 972193
Resolution: --- → DUPLICATE
Duplicate of bug: 1231792
You need to log in before you can comment on or make changes to this bug.