If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Tablet-UI] Firefox menu is not scrollable

RESOLVED DUPLICATE of bug 774515

Status

()

Firefox for Android
General
--
enhancement
RESOLVED DUPLICATE of bug 774515
5 years ago
a year ago

People

(Reporter: ashughes, Unassigned)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120928])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 666019 [details]
Comparison Screenshot

On the tablet UI for the mobile Firefox client, there is a menu button on the far right of the toolbar (looks like three lines). Pressing this button displays a menu with 10 items:

* Share
* Reading List
* Save as PDF
* Find in Page
* Request Desktop Site
* Clear Site Settings
* Add-ons
* Downloads
* Apps
* Settings
* Quit

If the keyboard is displayed this menu gets shrunk (expectedly), dropping Downloads, Apps, Settings, and Quit from the list. However, this menu is not scrollable so the only way I have to access the "cut" items is to close the keyboard. It would be nice to be able to scroll the menu to access these items.

The default browser keeps the menu the same size and overlays the menu when the keyboard is displayed. I think I would prefer Firefox's smaller menu provided it was scrollable.
(Reporter)

Updated

5 years ago
Severity: normal → enhancement
Summary: Firefox menu is not scrollable (tablet ui) → [Tablet-UI] Firefox menu is not scrollable
Whiteboard: [testday-20120928]

Updated

5 years ago
Component: Menus → General
Product: Firefox → Firefox for Android
This should largely be resolved by bug 785994

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Still an issue on Samsung Galaxy Tab 2 and Samsung Nexus
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 774515
You need to log in before you can comment on or make changes to this bug.