Closed Bug 795621 Opened 7 years ago Closed 2 years ago

Intermittent browser_tilt_arcball-reset-typeahead.js | Exited with code 1 during test run ("firefox-bin: Fatal IO error 12 (Cannot allocate memory) on X server :0.0.")

Categories

(DevTools :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 759157

People

(Reporter: ttaubert, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [test disabled][leave open])

firefox-bin: Fatal IO error 12 (Cannot allocate memory) on X server :0.0.
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/tilt/test/browser_tilt_arcball-reset-typeahead.js | Exited with code 1 during test run
https://tbpl.mozilla.org/php/getParsedLog.php?id=15663602&tree=Fx-Team#error0
Component: Developer Tools: Debugger → Developer Tools
Tilt tests disabled on Linux:
https://hg.mozilla.org/integration/mozilla-inbound/rev/5ac283a12f02
Whiteboard: [orange] → [orange][test disabled][leave open]
Since this is a clone of bug 759157 which was presumably fixed by bug 802239, closing this one as well.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759157
Whiteboard: [orange][test disabled][leave open] → [test disabled][leave open]
I've just experienced a crash with this exact error message:
   firefox: Fatal IO error 12 (Cannot allocate memory) on X server :0.
I'm on FreeBSD/9.2 (i386), using Firefox-24.

Two windows were open, with about 15-20 tabs in each.

Though I have plenty of extensions, there are no plugins installed (certainly not Flash).
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
Still happens for me with Firefox-31. Perhaps, this is because the system is a 32-bit one, whereas all the cool folks have all moved onto 64-bit long ago?
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
Status: NEW → RESOLVED
Closed: 7 years ago2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 759157
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.