Last Comment Bug 796102 - Create Firefox icons for Android product announcements and Updater
: Create Firefox icons for Android product announcements and Updater
Status: VERIFIED FIXED
:
Product: Firefox for Android
Classification: Client Software
Component: Theme and Visual Design (show other bugs)
: unspecified
: ARM Android
: -- normal (vote)
: Firefox 18
Assigned To: Eric Pang [:epang] UX
:
Mentors:
: 800692 (view as bug list)
Depends on:
Blocks: 774497 797036
  Show dependency treegraph
 
Reported: 2012-10-01 13:20 PDT by Ian Barlow (:ibarlow)
Modified: 2012-10-15 05:02 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
verified
verified


Attachments
Firefox Notification Icon (14.66 KB, application/zip)
2012-10-02 09:01 PDT, Eric Pang [:epang] UX
no flags Details

Description Ian Barlow (:ibarlow) 2012-10-01 13:20:47 PDT
Our new Snippets and Updater designs use the little Firefox icon for the notification bar. Let's get these sized and cut so engineering can add them into our UI

Sizes needed: MDPI, HDPI, XHDPI

Notification bar icon and tray icon
http://cl.ly/image/19111x3m0S0l

Note that different versions of Android require a different colour and size of icon:
http://cl.ly/image/1j0r3G2e3r0R

More on Android iconography here http://developer.android.com/design/style/iconography.html and here http://developer.android.com/guide/practices/ui_guidelines/icon_design_status_bar.html
Comment 1 Eric Pang [:epang] UX 2012-10-02 09:01:41 PDT
Created attachment 667019 [details]
Firefox Notification Icon

I've attached the Firefox notification icons for the notification bar.
Comment 2 Richard Newman [:rnewman] 2012-10-12 08:46:09 PDT
You guys are excellent!
Comment 3 Richard Newman [:rnewman] 2012-10-12 08:46:39 PDT
*** Bug 800692 has been marked as a duplicate of this bug. ***
Comment 4 Richard Newman [:rnewman] 2012-10-12 12:43:49 PDT
I'll work on landing these.
Comment 5 Richard Newman [:rnewman] 2012-10-12 12:54:51 PDT
snorp landed these in Bug 797036.
Comment 6 Cristian Nicolae (:xti) 2012-10-15 05:02:06 PDT
The new icons had landed on the latest Nightly and Aurora builds. Closing bug as verified fixed.

--
Firefox 19.0a1 (2012-10-15)
Device: Galaxy Note
OS: Android 4.0.4

Note You need to log in before you can comment on or make changes to this bug.