[settings] set time manually, make changes, does not take effect

RESOLVED DUPLICATE of bug 801838

Status

Firefox OS
Gaia
P1
normal
RESOLVED DUPLICATE of bug 801838
6 years ago
5 years ago

People

(Reporter: GH to BZ, Unassigned)

Tracking

({reproducible})

unspecified
reproducible

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: [label:clock])

(Reporter)

Description

6 years ago
[GitHub issue by autonome on 2012-09-29T23:52:32Z, https://github.com/mozilla-b2g/gaia/issues/5523]
STR:

1. go to Date & Time
2. turn off set automatically
3. set the time to PM
4. click ok

It's AM every time.

/cc @ian-liu
(Reporter)

Comment 1

6 years ago
[GitHub comment by adityab on 2012-09-30T20:43:54Z]
Also, I can't change the time at all.

Comment 2

6 years ago
[mass adding reproducible keyword for any open Gaia bug with the word "STR:" in comments]
Keywords: reproducible
Taking a look at this.
Assignee: nobody → ttaubert
Status: NEW → ASSIGNED
Duplicate of this bug: 800132
Summary: [settings] set time manually, choose PM, does not take effect → [settings] set time manually, make changes, does not take effect

Updated

6 years ago
Priority: -- → P1
Bug 801838 has been worked around. Do we still have bugs here? If not, let's close this. ;)
Hi Tim,

I'd like to ask does this issue still exist after the work-around solution in Bug 801838?
Flags: needinfo?(ttaubert)
This might actually be fixed by bug 801838 resp. bug 802073.
Flags: needinfo?(ttaubert)

Updated

6 years ago
Priority: P1 → --

Updated

6 years ago
Priority: -- → P1
This issue has been solved by a work-around solution at bug 801838. However, the root cause is actually at bug 802073, so let's close this one.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Depends on: 802073
Resolution: --- → DUPLICATE
Duplicate of bug: 801838

Updated

6 years ago
blocking-basecamp: + → -
Assignee: ttaubert → nobody
You need to log in before you can comment on or make changes to this bug.