AppManager.launch(url) should take a name as argument instead of the an url

RESOLVED DUPLICATE of bug 796331

Status

Firefox OS
Gaia
P2
normal
RESOLVED DUPLICATE of bug 796331
6 years ago
6 years ago

People

(Reporter: GH to BZ, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

6 years ago
[GitHub issue by vingtetun on 2012-01-19T08:16:39Z, https://github.com/mozilla-b2g/gaia/issues/283]
This will be much easier for us to switch to the webapps backend at the end and changing the main page of the application in the manifest won't break tests (the coming ones)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 1

6 years ago
(this will be reprocessed and another bug will take it's place - please ignore)

Updated

6 years ago
Assignee: fabrice → nobody
Whiteboard: [label:homescreen][label:needsGeckoSupport]

Updated

6 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 796331
You need to log in before you can comment on or make changes to this bug.