Embedded video plugins stutter but are smooth in fullscreen: MacOSX, regression on 1-Oct Nightly

RESOLVED DUPLICATE of bug 796183

Status

()

Core
Plug-ins
--
major
RESOLVED DUPLICATE of bug 796183
6 years ago
6 years ago

People

(Reporter: shorlander, Assigned: mattwoodrow)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(firefox18+ fixed)

Details

(Reporter)

Description

6 years ago
Starting in the 10/1 Nightly all embedded plugin videos are stuttery and choppy. If I put them in fullscreen they play smoothly. Tested with Hulu, Netflix and YouTube so it appears to affect Flash and Silverlight.
i see this too.  i'm on osx 10.8.2 with 18.0a1 (2012-10-02)

Comment 2

6 years ago
Maybe dup of bug 796183, possibly caused by bug 795796. Tentatively assigning to mattwoodrow.
Assignee: nobody → matt.woodrow
tracking-firefox18: --- → +
Keywords: regression
Summary: Embedded video plugins stutter but are smooth in fullscreen → Embedded video plugins stutter but are smooth in fullscreen: MacOSX, regression on 1-Oct Nightly
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796183

Updated

6 years ago
status-firefox18: --- → fixed
You need to log in before you can comment on or make changes to this bug.