Preprocessed .jsm files don't get //@line info

RESOLVED FIXED in mozilla18

Status

Firefox Build System
General
RESOLVED FIXED
6 years ago
4 months ago

People

(Reporter: glandium, Assigned: glandium)

Tracking

unspecified
mozilla18

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

6 years ago
Created attachment 667430 [details] [diff] [review]
Preprocessed .jsm files don't get //@line info
Attachment #667430 - Flags: review?(ted.mielczarek)
Attachment #667430 - Flags: review?(ted.mielczarek) → review+

Comment 3

6 years ago
https://hg.mozilla.org/mozilla-central/rev/8576d9edfc18
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla18
(Assignee)

Updated

6 years ago
Duplicate of this bug: 749225

Updated

4 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.