Painting/rendering problems on play.google.com in 2012-10-03 Windows nightly

RESOLVED DUPLICATE of bug 797314

Status

()

--
major
RESOLVED DUPLICATE of bug 797314
6 years ago
6 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

({regression})

18 Branch
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(firefox17 unaffected, firefox18 affected)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 667532 [details]
screenshot

Using today's Win32 mozilla-central nightly on a ThinkPad x230, a lot of the content on this page does not appear when the page loads.  Some of it does appear when I scroll down and then back up; it disappears again if I switch tabs.
https://play.google.com/store/apps/details?id=fr.prados.contacts.providers.ldap.generic.beta

Yesterday's nightly does not have this bug.  The regression range is:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=85dd8e346102&tochange=635fcc11d2b1

Maybe a regression from bug 795899 or bug 796183?
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797314
You need to log in before you can comment on or make changes to this bug.