Google Maps zoom keyboard shortcut no longer working

RESOLVED WORKSFORME

Status

()

Core
Widget: Win32
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

15 Branch
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Build Identifier:
http://hg.mozilla.org/releases/mozilla-release/rev/0b774a1067fe
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1 ID:20120905151427

Google Maps zoom keyboard shortcut[1] no longer working.

[1]http://support.google.com/maps/bin/answer.py?hl=en&topic=1687350&answer=144350

Steps to reproduce:
 1. Open http://maps.google.com/
 2. Click map
 3. Press "-(minus)" to zoom out
    --- nothing happens
 4. Press "Shift" + ";" key (Using Japanese 106 keyboard)
    --- nothing happens 

Actual results:
  nothing happens

Expected results:
  Working properly
Assignee: nobody → masayuki
See bug 797486 comment 2 and bug 797486 comment 3. This should be an evangelism bug.
Assignee: masayuki → nobody
Can you move this to Tech Evangelism then? And quote the part of the spec that supports our new behavior? Thanks.
20160604131506 Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0
20160705030222 Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0

Hi Alice,

I have tested your issue on latest FF release 47.0.1 and latest Nightly build ID: 20160705030222 and could not reproduce it.
Is this still reproducible on your end ? If yes, can you please retest this using latest FF release and latest Nightly build (https://nightly.mozilla.org/) and report back the results ? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/PNe90E).
Flags: needinfo?(alice0775)
(Reporter)

Comment 4

2 years ago
The shortcut key[2] had been changed by Google. It no longer need modifier keys.

[2]
https://sites.google.com/a/umich.edu/going-google/accessibility/google-maps-keyboard-shortcuts

Key press -, + works as expected.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(alice0775)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.