If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Change copy in all.html page

RESOLVED DUPLICATE of bug 643845

Status

www.mozilla.org
Pages & Content
RESOLVED DUPLICATE of bug 643845
5 years ago
4 years ago

People

(Reporter: gueroJeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Now that we are shipping numbers 79 and 80 languages for Firefox desktop, we should probably change the copy on https://www.mozilla.org/en-US/firefox/all.html
from "Firefox is available in over 70 languages" to something less specific, like "Firefox is available in dozens of languages."

Thoughts?

Also, I don't know where exactly to file this bug. Sad face :-(

Updated

5 years ago
Component: Webdev → Pages & Content
Product: mozilla.org → www.mozilla.org

Comment 1

5 years ago
(In reply to jbeatty from comment #0)

> Also, I don't know where exactly to file this bug. Sad face :-(

FTFY <3

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 643845
You need to log in before you can comment on or make changes to this bug.