small translucent spans with text not visible

VERIFIED FIXED in Firefox 17

Status

()

defect
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: roc, Assigned: bas.schouten)

Tracking

Trunk
mozilla18
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox17 verified)

Details

()

Attachments

(5 attachments)

This is a recent regression, as noted in bug 770524.
This testcase is probably fixed by bug 797314.
Depends on: 797314
The testcase is fixed on trunk. However, the blogspot site is rather broken.
Assignee

Comment 5

7 years ago
Assignee: roc → bas.schouten
Status: NEW → ASSIGNED
Attachment #667909 - Flags: review?(roc)
Attachment #667909 - Flags: review?(roc) → review+

Updated

7 years ago
Duplicate of this bug: 797888
https://hg.mozilla.org/mozilla-central/rev/488949441eb3
https://hg.mozilla.org/mozilla-central/rev/676ffbbc4e03
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla18
Duplicate of this bug: 798421

Comment 13

7 years ago
Confirmed fixed in http://hg.mozilla.org/mozilla-central/rev/ecd4c4304219.
Status: RESOLVED → VERIFIED
(In reply to Alfred Kayser from comment #13)
> Confirmed fixed in http://hg.mozilla.org/mozilla-central/rev/ecd4c4304219.
It's bug 790184, not this bug.

Comment 15

7 years ago
I am pretty sure it is this bug that caused the issues with my themes. The testcases attached to this bug did have the same affect.
Assignee

Comment 16

7 years ago
Comment on attachment 667909 [details] [diff] [review]
Get the new device offset after pushing the new DT.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Bug 778367
User impact if declined: Incorrect rendering, on a considerable amount of pages.
Testing completed (on m-c, etc.): Aurora
Risk to taking this patch (and alternatives if risky): Needing to turn off Azure content. Although without 778367 we'd probably have to do that anyway. This does not affect non-Azure-Thebes rendering.
String or UUID changes made by this patch: None
Attachment #667909 - Flags: approval-mozilla-beta?
Comment on attachment 667909 [details] [diff] [review]
Get the new device offset after pushing the new DT.

Please land asap so this gets into tomorrow's Beta.
Attachment #667909 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
Saw the issue on Nightly 2012-10-04 loading the testcases.
Verified fixed on FF 176 on Win 7 x64.
You need to log in before you can comment on or make changes to this bug.