Closed Bug 79793 Opened 22 years ago Closed 22 years ago

Content area dnd is broken. Again.

Categories

(Core :: DOM: Copy & Paste and Drag & Drop, defect)

All
Mac System 9.x
defect
Not set
major

Tracking

()

RESOLVED FIXED

People

(Reporter: bugzilla, Assigned: bugzilla)

References

Details

God damnit. I will have the head of whoever did it.
Mac too.
Hardware: PC → All
OS: Windows 2000 → All
Severity: normal → major
*** Bug 79989 has been marked as a duplicate of this bug. ***
Cc: sujay
*** Bug 80026 has been marked as a duplicate of this bug. ***
The same bug causes the URL proxy icon not to be draggable... I sure do hope it's not me, I want to keep my head!
It was xpcdom after all.  Fixes checked in, with tremendous help from jst.
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → FIXED
This is fixed in Windows 2001051404 and Linux 2001051412 but cause program crash 
in mac 2001051408, changing OS and re-opening
Status: RESOLVED → REOPENED
OS: All → Mac System 9.x
Resolution: FIXED → ---
the crash is a different bug and was my regression
Status: REOPENED → RESOLVED
Closed: 22 years ago22 years ago
Resolution: --- → FIXED
what's the bug number on the crash?
80818 is the crash
Blocks: 54804
You need to log in before you can comment on or make changes to this bug.