Error console filter shouldn't be applied on input

RESOLVED FIXED in mozilla19

Status

Toolkit Graveyard
Error Console
RESOLVED FIXED
5 years ago
2 years ago

People

(Reporter: dao, Assigned: dao)

Tracking

Trunk
mozilla19
Dependency tree / graph

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Created attachment 669114 [details] [diff] [review]
patch
Attachment #669114 - Flags: review?(neil)
(Assignee)

Updated

5 years ago
Blocks: 760951

Updated

5 years ago
Attachment #669114 - Flags: review?(neil) → review+

Updated

5 years ago
Blocks: 799089

Comment 2

5 years ago
https://hg.mozilla.org/mozilla-central/rev/583cba7458d5
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla19
(Assignee)

Comment 3

5 years ago
Comment on attachment 669114 [details] [diff] [review]
patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): new feature, bug 760951
User impact if declined: possibly bad performance while typing in the Error Console's filter box
Testing completed (on m-c, etc.): on m-c
Risk to taking this patch (and alternatives if risky): pretty much risk-free
String or UUID changes made by this patch: none
Attachment #669114 - Flags: approval-mozilla-aurora?
Attachment #669114 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.