Close button disappers after hovering on menu

RESOLVED DUPLICATE of bug 798931

Status

()

RESOLVED DUPLICATE of bug 798931
6 years ago
6 years ago

People

(Reporter: tom.so, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 669144 [details]
menu_disappeared.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20121008031745

Steps to reproduce:

I moved the mouse over the blue menu button in the top left hand corner.


Actual results:

The "nightly" text disappeared and the close, minimize and maximize buttons disappeared. The functions of the non-visible buttons remained still the same.


Expected results:

Nothing.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 798931
You need to log in before you can comment on or make changes to this bug.