If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

page will not display properly

RESOLVED DUPLICATE of bug 74313

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 74313
17 years ago
17 years ago

People

(Reporter: tmarzolf, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Red Hat 7.1
Mozilla 0.9

www.joemac.net ( a large picture and an image map overlay)  does not display
properly; only see background colour, no picture.

I belive this worked under 0.8, 0.8.1
This works under netscape, IE. (i.e. the page is not down)

Comment 1

17 years ago
RH7.1, current CVS moz:
at first i only see a big black square with some of the image near bottom - but
shading or otherwise refreshing the window will show it all. Content is then
identical to what NC 4.77 shows.

Dup of one of the image corruption bugs. It's almost like the images hide
underneat background colors now and then.
Assignee: asa → pavlov
Component: Browser-General → ImageLib
QA Contact: doronr → tpreston

Comment 2

17 years ago
No its this one.

*** This bug has been marked as a duplicate of 79630 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
This is not a dupe of that bug..my bad reopening so i can find the right bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 74313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.