automatically test install/update API for hosted apps

RESOLVED DUPLICATE of bug 826058

Status

RESOLVED DUPLICATE of bug 826058
6 years ago
a year ago

People

(Reporter: myk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Bug 790870 implemented an install/update API for hosted apps.  Bug 796045 will improve it.  But the API isn't being automatically tested yet, and it should be.

I might be able to take on this bug in a few weeks, but leaving it unassigned for now to encourage others who are interested and available to tackle it in the meantime!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826058

Updated

a year ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.