Confirmation required to close multiple tabs with browser.tabs.warnOnClose=false

RESOLVED DUPLICATE of bug 772319

Status

()

defect
RESOLVED DUPLICATE of bug 772319
7 years ago
7 years ago

People

(Reporter: mozilla-bugzilla, Unassigned)

Tracking

16 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Build identifier: Mozilla/5.0 (X11; Linux i686 on x86_64; rv:16.0) Gecko/20100101 Firefox/16.0

With browser.tabs.warnOnClose set to false, Firefox still requires me to confirm when closing multiple tabs. This was not the case in 15.0.1.

Steps to reproduce:

- Start clean fresh profile
- Change browser.tabs.warnOnClose to false
- Open 3 or more tabs
- Right-click one ob those tabs, select Close Other Tabs

Expected behaviour: All other tabs are closed without confirmation
Actual behaviour: Confirmation is required before tabs are closed

I reproduced the problem on Windows XP SP3, too.
FWIW: browser.startup.homepage_override.buildID=20121005155445
Never mind. Found bug #772319 and applied the changes from changeset - 109434:2c8f5efea9ad into my local installation.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772319
You need to log in before you can comment on or make changes to this bug.