Add an "OK to repost on WPD" flag to user profiles

RESOLVED DUPLICATE of bug 830514

Status

developer.mozilla.org
Profiles
--
minor
RESOLVED DUPLICATE of bug 830514
6 years ago
5 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Since we need express permission from users to migrate content they write to WebPlatform Docs, we should start gathering that permission. One way to do it would be to add a flag to user profiles they can set indicating that they grant permission.

Ideally, this would cause an icon or something to appear next to their name in lists of contributors to articles, so we can easily tell whether or not an article can be migrated (or, perhaps better, if all contributors set the flag, have an icon on the article as a whole).

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 830514
You need to log in before you can comment on or make changes to this bug.