handling of bookmarks in the side window

VERIFIED DUPLICATE of bug 79952

Status

Mozilla Localizations
it / Italian
--
minor
VERIFIED DUPLICATE of bug 79952
17 years ago
16 years ago

People

(Reporter: Alberto J. Rodriguez, Assigned: Andrea)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
With the left side window open, if you mark a bookmark to delete, and try to do
it, the bookmark is not deleted.
After, using bookmarks, selected, from the side window, some four or five times,
the list goes partially blank and inoperative.
This is a consistent behaviour with the left side bookmar window.
I wonder if it is the same as reported bug Nº 79952
(Assignee)

Comment 1

17 years ago
On which version build did you enocunter this behaviuor ?
(Reporter)

Comment 2

17 years ago
Mozilla 2001050515 ; 0.9
(Assignee)

Comment 3

17 years ago
Marked as duplicate of 79952.

*** This bug has been marked as a duplicate of 79952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.