[Settings] need to update link to USER GUIDE

VERIFIED FIXED

Status

defect
P2
normal
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: mluna, Assigned: kaze)

Tracking

unspecified
x86
macOS

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(1 attachment)

Reporter

Description

7 years ago
Help USER GUIDE link should use a special URL for in-product link as described in this bug https://bugzilla.mozilla.org/show_bug.cgi?id=777779
Reporter

Updated

7 years ago
Severity: normal → critical
Reporter

Updated

7 years ago
blocking-basecamp: --- → ?
This goes to mozilla.org, not even SUMO as of now.  Blocking, P2, we should just fix the link.

Michelle, please provide the desired URL for us to use.
blocking-basecamp: ? → +
Priority: -- → P2
Reporter

Comment 2

7 years ago
Hi,

Thanks, 

http://support.mozilla.org/1/firefox-os/<VERSION>/<OS>/<LOCALE>/<TOPIC>


You need to fill in appropriate values for the <PARAMETERS> based on the system. The <TOPIC> is optional, leaving it out will redirect to the product landing page.
Assignee

Comment 3

7 years ago
Hi Michelle, I’ve tried:

  http://support.mozilla.org/1/firefox-os/1.0/gonk/en-US/

and it didn’t work. Is that because the SUMO section is not ready? Or because I’m using a wrong value for <VERSION> or <OS>?

It’s a bit strange to fill <OS> in this case, I guess it’s a matter of consistency with the rest of SUMO. Would “gonk” be an acceptable value for <OS>?
Assignee: nobody → kaze
Severity: critical → normal
(In reply to Fabien Cazenave [:kaze] from comment #3)
> Hi Michelle, I’ve tried:
> 
>   http://support.mozilla.org/1/firefox-os/1.0/gonk/en-US/
> 
> and it didn’t work. Is that because the SUMO section is not ready? Or
> because I’m using a wrong value for <VERSION> or <OS>?
> 
> It’s a bit strange to fill <OS> in this case, I guess it’s a matter of
> consistency with the rest of SUMO. Would “gonk” be an acceptable value for
> <OS>?

I just replied over in bug 777779. Also, that link works now.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 806404

Comment 7

7 years ago
Verified on Unagi Build ID: 2012121231070201
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.