Closed Bug 7998 Opened 21 years ago Closed 20 years ago

[FEATURE] Sidebar needs ?more...? button to expand panels

Categories

(SeaMonkey :: Sidebar, defect, P1)

defect

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: slamm, Assigned: slamm)

References

Details

In order to add a "more..." button, the Sidebar will need to know the
innerHeight of the content iframe.

This depends on bug 6886.
Depends on: 6886
Priority: P3 → P2
Blocks: 8034
Priority: P2 → P1
Summary: Sidebar needs "more..." button to expand panels → [FEATURE] Sidebar needs "more..." button to expand panels
Target Milestone: M8
Upgrade to "FEATURE" and set target milestone to M8.
Status: NEW → ASSIGNED
Target Milestone: M8 → M9
Move to M9 because bug #6886 won't be fixed until M9.
Blocks: 10575
Depends on: 961
No longer depends on: 6886
I messed up. This is dependant on document.height, not window.innerHeight.

Changing depenency to bug #961.
Target Milestone: M9 → M10
Moved to M10 because of contingencies (OKed by slamm) - plus UI is thinking
about how this button should work.
Blocks: 12657
No longer blocks: 12657
Blocks: 12657
No longer blocks: 12657
*** Bug 6727 has been marked as a duplicate of this bug. ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
Summary: [FEATURE] Sidebar needs "more..." button to expand panels → [FEATURE] Sidebar needs ?more...? button to expand panels
The ?more...? button no longer makes sense because we are switching to a single
panel at a time ui.
Status: RESOLVED → VERIFIED
No longer blocks: 10575
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.