Firefox 16: Tab close confirmation appears regardless

RESOLVED DUPLICATE of bug 772319

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 772319
5 years ago
5 years ago

People

(Reporter: Dave, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Upgraded to Firefox 16. Opened several tabs, right clicked a tab and closed "Close Other Tabs".


Actual results:

Confirmation to close X tabs appears.


Expected results:

No confirmation - under options I have the option "warn when closing multiple tabs" unchecked.
(Reporter)

Comment 1

5 years ago
Sorry, "steps to reproduce" should read:

Upgraded to Firefox 16. Opened several tabs, right clicked a tab and clicked "Close Other Tabs".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772319
You need to log in before you can comment on or make changes to this bug.