Browser toolbar appears after rotating phone in full screen video mode

RESOLVED DUPLICATE of bug 768887

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 768887
5 years ago
5 years ago

People

(Reporter: Margaret, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This confused me. I thought that I had left full screen mode because the toolbar appeared, but I actually didn't (there was no "Full Screen" context menu item, the system bar was still missing, and pressing BACK still actually exited full screen mode).

I think we just need to be careful to not re-show the browser toolbar on orientation change when we're in full screen mode.
(Reporter)

Comment 1

5 years ago
Thinking about this more, should we lock screen orientation in DOM full screen mode? That would fix this issue.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768887
You need to log in before you can comment on or make changes to this bug.