Text in awesomebar suggestions not visible (Delicious Addon + Firefox 16)

RESOLVED FIXED

Status

()

Firefox
Extension Compatibility
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Reported by at least 2 people on twitter:
- https://twitter.com/rodneyrehm/status/255945183466778625/photo/1 (screenshot, appear to have addons (pocket))
- https://twitter.com/Simounet/status/255771679949742080 (confirmed to have the exact same bug, apparently related to the delicious addon)
(Reporter)

Comment 1

5 years ago
(can be reproduced on Mac, Windows and Linux)
OS: Mac OS X → All
Hardware: x86 → All

Comment 2

5 years ago
I've got the same bug with a fresh new profile and just Delicious extension activated.
(Reporter)

Comment 3

5 years ago
(In reply to Simounet from comment #2)
> I've got the same bug with a fresh new profile and just Delicious extension
> activated.

Thank you.
(Reporter)

Updated

5 years ago
Summary: Text in awesomebar suggestions not visible (since Firefox 16, apparently addons related) → Text in awesomebar suggestions not visible (since Firefox 16, addons related)
Component: General → Extension Compatibility
(Reporter)

Comment 4

5 years ago
Confirmed: both cases are caused by the Delicious Addon.
Summary: Text in awesomebar suggestions not visible (since Firefox 16, addons related) → Text in awesomebar suggestions not visible (Delicious Addon + Firefox 16)
The Delicious add-ons were discontinued long ago. I'll add them to the compatibility override list.
This is done now. The only thing we can recommend to people is to look into alternatives, like Firefox Sync and Xmarks Sync.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 800121
Duplicate of this bug: 801469
You need to log in before you can comment on or make changes to this bug.