no text on awesome bar popup in Firefox 16 with delicious extension

RESOLVED DUPLICATE of bug 799903

Status

()

--
major
RESOLVED DUPLICATE of bug 799903
6 years ago
6 years ago

People

(Reporter: maggot05, Unassigned)

Tracking

({addon-compat})

16 Branch
x86_64
Windows 7
addon-compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 670115 [details]
firefox 16 bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121005155445

Steps to reproduce:

typed in a url onto the address bar.


Actual results:

you get a list of websites but only the favicons show up, no text displays.


Expected results:

you should be able to see the title of the webpage and the url
(Reporter)

Updated

6 years ago
Severity: normal → major
Component: Untriaged → Location Bar
(Reporter)

Comment 1

6 years ago
I have this trouble on the following Operating Systems:

- Windows 7 Home Premium 64-bit
- Debian 6 Linux 64-bit

I do not have any 32-bit OS so I can't confirm its a problem for them but can say the two above is having this problem.
(Reporter)

Updated

6 years ago
Priority: -- → P3
Have you tried Help -> Restart with add-ons disabled?
Priority: P3 → --
(Reporter)

Comment 3

6 years ago
that solved it, so guess I just find out which one of causing it and go from there.
(Reporter)

Comment 4

6 years ago
I found it, the delicious extension is the problem.

I'll just have to turn off the awesome bar feature, which is a drag, but what ca you do?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

6 years ago
Status: RESOLVED → UNCONFIRMED
Component: Location Bar → Extension Compatibility
Keywords: addon-compat
Resolution: WORKSFORME → ---
Summary: no text on awesome bar Firefox 16 → no text on awesome bar popup in Firefox 16 with delicious extension
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 799903
You need to log in before you can comment on or make changes to this bug.