The "Warn when closing multiply tabs" isn't working

RESOLVED DUPLICATE of bug 772319

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 772319
5 years ago
5 years ago

People

(Reporter: Valery, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121005155445

Steps to reproduce:

1. Updated firefox to version 16
2. Opened several tabs
3. in tab context menu pressed "Close other tabs"


Actual results:

It showed warning window


Expected results:

It should close tabs silently. This seems to be exactly same as https://bugzilla.mozilla.org/show_bug.cgi?id=386628
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772319
You need to log in before you can comment on or make changes to this bug.