Last Comment Bug 800008 - Unchecked "Warn me when closing multiple tabs" option fails to stop "Confirm Close" dialog.
: Unchecked "Warn me when closing multiple tabs" option fails to stop "Confirm ...
Status: RESOLVED DUPLICATE of bug 772319
:
Product: Firefox
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: 16 Branch
: x86_64 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 09:23 PDT by Nathan Williams
Modified: 2012-10-10 09:55 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Nathan Williams 2012-10-10 09:23:21 PDT
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121005155445

Steps to reproduce:

After upgrade to FF 16.0, I have multiple tabs open and I right click a tab and select "Close other tabs"  the option in General for "Warn me when closing multiple tabs" is unchecked.  


Actual results:

I am prompted with the "Confirm Close" dialog box,  Regardless of how the "Warn me when closing multiple tabs" setting is set.  The setting appears to have no effect.


Expected results:

The tabs should close with a dialog prompt if the setting is unchecked and should prompt me if the setting is checked.
Comment 1 Matthias Versen [:Matti] 2012-10-10 09:55:50 PDT

*** This bug has been marked as a duplicate of bug 772319 ***

Note You need to log in before you can comment on or make changes to this bug.