mouse wheel does not scroll page except over window

VERIFIED DUPLICATE of bug 62431

Status

VERIFIED DUPLICATE of bug 62431
18 years ago
11 years ago

People

(Reporter: larson, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

18 years ago
Build 2001050915
I noticed in this build (also in Moz 0.9) that I cannot scroll 
the window unless my mouse is over the window at the time.  I
thought the idea of a scroll wheel was not having to always 
hover over the window.
Also, if the currently active object on the page is not scrollable,
the window should be scrolled with the mouse wheel.  I don't have 
enough text in this field to make it scrollable yet, so I would
think that the document itself would be scrolled when I roll the
wheel.

Comment 1

18 years ago
.
Assignee: asa → blakeross
Component: Browser-General → XP Apps: GUI Features
QA Contact: doronr → sairuh
Whiteboard: DUPEME

Comment 2

18 years ago
This is the general idea.

*** This bug has been marked as a duplicate of 62431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

11 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.