[e.me] should close the everything.me wrapper to add to home screen if the e.me app launches another app such as browser

RESOLVED DUPLICATE of bug 799497

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 799497
5 years ago
5 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

## Environment :
Otoro phone, build 2012-10-09 us
Taken from default.xml in b2g-distro: 
* "platform_build" revision= 0d6d050bc37d3167cc82a1885fd7660456bb0f4e
* "gaia" revision= 5f7dbe06490e6b52a356e033f52fb31c0fa0e2d0 
* "releases-mozilla-central" revision= 1f41d3603a035d64c3b1d7c16dba5fd1ce322957
* "gonk-misc" revision= bac8185ab931c9bc868e9bcb9b636620b8032e5e
  
## Repro :
1. swipe to e.me
2. select fashion -> elle
3. scroll down to Subscribe and select subscribe
4. scroll down to the very bottom of the subscribe and hit the privacy policy link

## Expected :
1. should open the link within the e.me app or the browser app opens and the wrapper at the bottom disappears.

## Actual :
1. launches the browser app; the wrapper at the bottom still remains.

## Note :
10/10/2012 build; issue from Bug 797291?
Sorry.  have the wrong enviroment listed:
## Environment :
Otoro phone, build 2012-10-10 us
Taken from default.xml in b2g-distro: 
* "platform_build" revision= 0d6d050bc37d3167cc82a1885fd7660456bb0f4e
* "gaia" revision= 58e2582ba479e4334fddfc2e759b474e74b7f52d 
* "releases-mozilla-central" revision= e0fb02b979b3109057ceeedd2011516522d4ad29
* "gonk-misc" revision= 8c3562dbbc63813fbb2c433a8714904d6cb17ae8

is the proper build I used.
easier steps to reproduce is 
1. swipe to e.me
2. select any e.me app
3. hit the home button

expected:
wrapper shouldn't be there.

actual:
wrapper is still there.
This problem is resolved in this patch https://bugzilla.mozilla.org/show_bug.cgi?id=799497

Updated

5 years ago
Depends on: 799497

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 799497
You need to log in before you can comment on or make changes to this bug.