[music] we should have search in music app

RESOLVED DUPLICATE of bug 838033

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 838033
6 years ago
5 years ago

People

(Reporter: dkuo, Assigned: dkuo)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: testrun 5.1, dupeme?)

(Assignee)

Description

6 years ago
Music search needs an approval to land

https://github.com/mozilla-b2g/gaia/pull/5578
(Assignee)

Updated

6 years ago
blocking-basecamp: --- → ?
Not blocking on late feature work. Blocking-.

If this has bugs, we need to back-out the code. It's too risky to take unnecessary feature work at this stage.
blocking-basecamp: ? → -
Component: Gaia → Gaia::Music
Duplicate of this bug: 816215

Comment 3

6 years ago
UCID: music-032
https://moztrap.mozilla.org/results/case/61373/
Whiteboard: testrun 2

Comment 4

6 years ago
Issue repros on Unagi build 20130115070201 with Kernel Dec 5.

Updated

6 years ago
Whiteboard: testrun 2 → testrun 3
Updated for Testrun 4.
Build ID: 20130130070201
Kernel: Dec 5
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/4593f3e765eb
Gaia   f7f5a0cd17e3d04308cc5850b254947e127122b9

See links in comment 5 and 6 for failed cases and UCID's
Whiteboard: testrun 3 → testrun 4
Whiteboard: testrun 4 → testrun 4 u=rmacdonald@mozilla.com c=music p=2

Updated

5 years ago
Whiteboard: testrun 4 u=rmacdonald@mozilla.com c=music p=2 → testrun 4 u=rmacdonald@mozilla.com c=music p=2 s=v1.1-sprint-1

Comment 9

5 years ago
Device: unagi
Build: 20130211070202
No music Search inside everything Music App at this time. Not changing status of defect/implementation.
Depends on: 844197
Whiteboard: testrun 4 u=rmacdonald@mozilla.com c=music p=2 s=v1.1-sprint-1 → testrun 4

Updated

5 years ago
Whiteboard: testrun 4 → testrun 5.1

Comment 10

5 years ago
Find out what other bug is relating to this, and dupe it.
Keywords: qawanted
Whiteboard: testrun 5.1 → testrun 5.1, dupeme?
See bug 838033 -- this is now a 1.1 feature.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 838033

Updated

5 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.