Cannot load sites from sync'd tab list

RESOLVED DUPLICATE of bug 800332

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 800332
5 years ago
a year ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

({regression})

Trunk
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(firefox19 affected)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121002073616

Steps to reproduce:

Open fennec, click tab draw, click sync icon, click site. That should load the tab, however it merely closes the draw and nothing happens.
Confirmed. Regression window must be short, like a day or so back.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression, regressionwindow-wanted
OS: Windows XP → Android
Hardware: x86 → ARM

Updated

5 years ago
status-firefox19: --- → affected

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800332

Comment 3

5 years ago
Removing  regressionwindow-wanted since this was marked as duplicate.
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.