context menu 'Send Link' function missing in Firefox 16

RESOLVED DUPLICATE of bug 786185

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 786185
5 years ago
5 years ago

People

(Reporter: Ed Hume, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121005155445

Steps to reproduce:

Right-click on a web page or link.


Actual results:

No "Send Link..." function in context menu for the page or a link.


Expected results:

Context menu should show "Send Link..." for a plain html page, and "Send Link..." for a hyperlink.

Note -- "Email Image..." is still available in context menus for images, and "Email Link..." is available in the file menu, but the ability to email just a link is gone, and the convenience of emailing a page from the context menu is gone.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786185

Comment 2

5 years ago
I've submitted the following two feedback items to Firefox:

Sent to "Firefox Made Me Sad" at http://input.mozilla.org/en-US/feedback#sad:
You still haven't put "send link" back onto the right-click context menu - see bugs 239307, 786185, 800565, 803805, 804124, 804424, 805134, and 805949


Sent to "I Have an Idea for Firefox" at http://input.mozilla.org/en-US/feedback#idea:
Put "send link" back onto the right-click context menu - see bugs 239307, 786185, 800565, 803805, 804124, 804424, 805134, and 805949

Feel free to do the same - you're welcome to cut-and-paste the above messages.
You need to log in before you can comment on or make changes to this bug.