Warning Dialog While Closing Multiple Tabs

RESOLVED DUPLICATE of bug 772319

Status

()

defect
RESOLVED DUPLICATE of bug 772319
7 years ago
7 years ago

People

(Reporter: piyushdna, Unassigned)

Tracking

16 Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 5.2; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121010144125

Steps to reproduce:

Tools -> Option -> Tab -> Unchecked Warn me closing multiple tabs

Version 16.0.1


Actual results:

Right Mouse Button -> Close Other Tabs

pops up warning message about other tabs


Expected results:

No popup should come
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772319
You need to log in before you can comment on or make changes to this bug.