implement Devices->Play To charm

RESOLVED DUPLICATE of bug 740835

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 740835
5 years ago
4 years ago

People

(Reporter: ally, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [metro-mvp])

Comment hidden (empty)
I think this is a dupe of:
Bug 740835 - Support the Play To contract in Windows 8 Metro

Updated

5 years ago
OS: Mac OS X → Windows 8 Metro

Comment 2

5 years ago
Yes, this is a dupe.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 740835

Updated

5 years ago
No longer blocks: 801131
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.