XML Parsing Error: unclosed token

RESOLVED DUPLICATE of bug 368909

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 368909
5 years ago
5 years ago

People

(Reporter: Stefan, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: 

Steps to reproduce:

1. http://git.ghostscript.com/?p=ghostpdl.git;a=shortlog
2. Click at "next" link.
3. While the page is being loaded/rendered click at "next" link again.
4. Repeat STR #3 until XML error
5. press ESC in order to freeze screen output


Actual results:

5. XML Parsing Error: unclosed token
Location: http://git.ghostscript.com/?p=ghostpdl.git;a=shortlog;pg=5
Line Number 497, Column 174: (<-- this may vary)


Expected results:

5. No such XML errors.
(Reporter)

Updated

5 years ago
OS: Other → Linux
Hardware: Other → x86_64
(Reporter)

Comment 1

5 years ago
Regression from FF 2.0.0.19
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368909
You need to log in before you can comment on or make changes to this bug.