Sometimes the icons and screenshots for featured apps from homepage are missing on Android.

RESOLVED WORKSFORME

Status

Marketplace
Consumer Pages
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

x86_64
Windows 7
Points:
---

Details

(Whiteboard: [janus], URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 671883 [details]
Icons missing for all featured apps

Prerequisites:
Android 4.0.4 device, Nightly FF installed.

Unfortunately I dont have the exact STR for this bug because I was able to reproduce it only 3-4 times and I was not able to isolate any pattern for the problem.

Anyway I observed that the issue is reproducible after a long usage of MP on my Android device and I have to log it because the problem is not solved with a refresh and the users have to restart the browse in order to see the icons again.

Please see attached screenshot and please let me know if I can provide any other helpful information in order to solve this issue.

NOTES:
Not able to reproduce on Desktop or Gaia.
Could this be network problems?  I don't think this is something the marketplace can fix.
Target Milestone: 2012-10-18 → ---
Calling this worksforme or incomplete until there is more to go on.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.