Closed Bug 802207 Opened 10 years ago Closed 10 years ago

Don't ask Nightly or Aurora users to rate app on Google Play

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 867354

People

(Reporter: reuben, Unassigned)

References

Details

Nightly just asked me how I'm liking the experience, asked me to rate it on Google Play and then sent me to an invalid market page. We should only ask users to rate the application if we're on a channel that is distributed on Google Play.
Initially we kept this logic for Nightly/Aurora to get testing on it, but yes, we can probably get rid of it now. The only consideration is that it's still a valid way for us to get negative/idea feedback.
Blocks: 774479
Still happening on Nightly. Redirecting to Play doesn't seem like a good idea for these channels, or for non-Play distributions…
Summary: Don't ask users of non-branded builds to rate app on market → Don't ask Nightly or Aurora users to rate app on Google Play
I'm going to dupe this forward to bug 867354 because there's more recent discussion in there.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.