Create a new landing page for releng

RESOLVED WORKSFORME

Status

Release Engineering
General
RESOLVED WORKSFORME
5 years ago
20 days ago

People

(Reporter: coop, Assigned: ianconnolly)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/3124] [reporting][community])

(Reporter)

Description

5 years ago
A few weeks ago, we (releng) talked about creating a new landing page for releng-related information. This page would contain basic links to code repos, documentation, and bugzilla queries. People from releng or people who work with releng everyday could quickly find what they need, and new people looking to help releng would have a fighting chance of learning how to do so.

This landing page should not be a dashboard IMO, but it should link to such a thing if we ever get one.

The wiki is a fine place for the documentation side of things, although it could do with some cleanup and re-organization, certainly. I think we want a little more control over the page content than a strict wiki page will give us (e.g. ability to query remote services like bugzilla).

If people have ideas what information is important enough to display on an initial screen presented to new users, please comment below.
Product: mozilla.org → Release Engineering
(Reporter)

Updated

3 years ago
Duplicate of this bug: 844867
(Assignee)

Comment 2

3 years ago
Happy to take this!
(Assignee)

Updated

3 years ago
Assignee: coop → iconnolly

Updated

3 years ago
Whiteboard: [reporting][community] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/3114] [reporting][community]

Updated

3 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/3114] [reporting][community] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/3119] [reporting][community]

Updated

3 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/3119] [reporting][community] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/3124] [reporting][community]
Coop, do we still want this?
Flags: needinfo?(coop)
(Reporter)

Comment 4

7 months ago
I think what we wanted 4 years ago is different than what we want today. Let's file a new bug if we need one.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Flags: needinfo?(coop)
Resolution: --- → WORKSFORME
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.