If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot select which mic you want to use when audio and video is requested on gUM with multiple mic input devices

RESOLVED DUPLICATE of bug 802421

Status

()

Firefox
Device Permissions
RESOLVED DUPLICATE of bug 802421
5 years ago
3 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [getUserMedia])

(Reporter)

Description

5 years ago
Steps:

1. Call gUM with video and audio requested with an integrated and USB mic on your device (i.e. 2 input sources for audio)
2. When the permission prompt appears, select the drop down

Expected:

Each mic should be listed as choices in the doorhanger prompt.

Actual:

Neither mic is listed in the doorhanger prompt.
(Reporter)

Updated

5 years ago
Blocks: 729522
Whiteboard: [getUserMedia]
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802421
Component: General → Device Permissions
You need to log in before you can comment on or make changes to this bug.