Closed Bug 802800 Opened 9 years ago Closed 8 years ago

Blank window on profile manager / chooser window

Categories

(Core :: Graphics: Layers, defect)

19 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
e10s + ---

People

(Reporter: kytrix, Unassigned)

References

(Depends on 1 open bug)

Details

Attachments

(1 file)

Attached image profile choosing window
I launched firefox with this command:
MOZ_USE_OMTC=1 ~/software/firefox/firef-no-remote -p nonExistingProfile
layers are activated :
layers.acceleration.draw-fps;true
layers.acceleration.force-enabled;true
layers.async-video.enabled;true
layers.offmainthreadcomposition.animate-opacity;true
layers.offmainthreadcomposition.animate-transform;true

When I close the window by cross-button, I get a Segmentation fault (core dumped)
message in terminal.
Blocks: 722012
Apologize, the commad line was :
MOZ_USE_OMTC=1 ~/software/firefox/firefox -no-remote -p nonExistingProfile

with MOZ_USE_OMTC=1 ~/software/firefox/firefox -no-remote -p it's the same problem.
This could be that the profile chooser dialog uses basic layers and OMTC basic layers does not work yet.
could swear I saw another but report about this, but i'm not finding it.
Depends on: 600861
Summary: Blank window on profile chooser window → Blank window on profile manager / chooser window
Mass tracking-e10s flag change. Filter bugmail on "2be0fcce-e36a-4e2c-aa80-0e3d33eb5406".
tracking-e10s: --- → +
e10s triage: we haven't seen this ourselves and can't reproduce. please re-open with detailed STRs if this still a problem for anyone.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.